WordPress 4.8.3 Security Release

WordPress 4.8.3 is now available.

This is a security release and it is strongly recommended that you update as soon as possible. WordPress versions 4.8.2 and earlier are affected by an issue where $wpdb->prepare() can create unexpected and unsafe queries leading to potential SQL injection (SQLi). WordPress core is not directly vulnerable to this issue, but this release has added hardening to prevent plugins and themes from accidentally causing a vulnerability.

All Zullo Media Support & Maintenance subscribers have been updated successfully.

Share

Founder & Lead Digital Strategist at Zullo Media.

No Comments

Sorry, the comment form is closed at this time.